Login
Forums >> General Discussion >> General Discussion >> Phone update needed?
Phone update needed?
Author Topic
DeeJLy


Newbie

Join Date: 2020-07-13
Posts: 2
Posted: 2022-02-08 01:33:55 PM

Followmee is showing that two of our phones need to update to the latest version (8.2). Both of these phone have the updated app, but how do I get Followmee to recognize the updates?
Administrator


Best of the Best

Join Date: 2010-01-27
Posts: 1429
Posted: 2022-02-08 06:16:38 PM

If you have updated the app the latest version, just ignore that error message. It will take a short while to update the server.


FollowMee.com