FollowMee Forums   Home    Forums    Active Topics    Search
    Login
FollowMee Forums >> General Discussion >> General Discussion >> New Version Broke Vehicle Tracking
New Version Broke Vehicle Tracking
Author Topic
ExpressShuttle


Newbie

Join Date: 2016-09-16
Posts: 4

Posted: 2018-09-12 12:53:06 PM

I recently added 5 new devices to our account. I installed the app, which was the latest version 5.0.7. But after a few days I noticed the tracking had changed from the previous version I have on my other devices, 4.10.7. The new tracking options is automatically set cell phone tracking. I changed to vehicle tracking but it is telling me that it will not track per my interval selection of 1 min unless it is always plugged in and charging. Otherwise it will only track it when it is "parked" which is every 10 minutes at its lowest option. It no longer reports direction the vehicle is travelling or speeds. It seems absurd to make this change force the phone to be plugged in to track it as vehicle tracking when this was not the case before. Can we please change this so we can track the device like we could before without forcing it to be plugged in?
Administrator


Best of the Best


Join Date: 2010-01-27
Posts: 1243

Posted: 2018-09-12 08:46:52 PM

I don''t understand why the app downgraded to previous version. This should not be happening. You should update the app to its latest version of v5.0.

You should keep the App Usage as Tracking Cell Phone. The full-time vehicle tracking device setting is for placing the phone in the car at all time with the car charger connected. If you carry this phone with you, you should disabled this setting in the app settings. Otherwise, the app can only track when the phone is charged.

ExpressShuttle


Newbie

Join Date: 2016-09-16
Posts: 4

Posted: 2018-09-13 12:13:55 PM

You apparently didn''t understand the issue. I have almost 100 devices set up. These ARE for vehicle tracking, most of my devices are on version 4.10.7, which is working perfectly fine. The issue is with the new devices I have added which are on 5.0.7 in which you changed the way the vehicle tracking worked requiring the devices to be plugged in to be tracked while in a vehicle instead of how it was before on the previous version where I could set it to vehicle tracking and it did not require it to be plugged in to enable vehicle tracking.
Administrator


Best of the Best


Join Date: 2010-01-27
Posts: 1243

Posted: 2018-09-13 09:00:00 PM

I am sorry that I don''''t quite understand your issue. If your drivers carry the phones with them, you should set the primary usage to tracking cell phone and set the track interval to 1 minute. This does not require the phone to be connected to power and it still tracks like the vehicle tracking setting.

From your account, I can see that you did not enable the full-time vehicle tracking device setting, even on version 4.10.7. All your devices are set to tracking cell phone.

If you have problem with your new devices, it may not be related to the vehicle tracking setting. It could be something else. Pick a new device that has problem and check if the app is still installed and running. Send the log file to us and we can take a look.

ExpressShuttle


Newbie

Join Date: 2016-09-16
Posts: 4

Posted: 2018-09-14 02:10:50 PM

I am just going to email some pictures to help explain my issue with the new version.

  FollowMee.com DMG Forums 3.2